Welcome, Guest. Please login or register.
Did you miss your activation email?
Monday 16 July 2018, 10:53:18 PM

Login with username, password and session length

Visit the Official Endian Bug tracker  HERE
13786 Posts in 4194 Topics by 5751 Members
Latest Member: STIVROGevielo
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  Endian clients do not join the AD domain
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Endian clients do not join the AD domain  (Read 130 times)
rfeitosa
Jr. Member
*
Offline Offline

Posts: 1


« on: Saturday 16 June 2018, 05:23:29 AM »

Dear colleagues, greetings.
I am using EFW with authentication in AD. Clients enter the network domain only if they have logged in directly.
If it is the first access, it always gives the domain is not accessible.
When a user logs in (if the credentials have already been used on the machine) everything works. Sites are accessed only through access policies, use the network file server, and so on.
I have already released all the ports in FW that the tutorials indicate to allow logon.
The network that is like RED is the internal of the organization and where is the DC, even provides access to Internet. GREEN is a 192 network with DHCP created in Endian on which multiple clients are connected.
What is missing for users to log in? Why does the domain appear as inaccessible?
Thank you very much in advance.
Rubens.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.048 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com