Welcome, Guest. Please login or register.
Did you miss your activation email?
Monday 19 November 2018, 02:21:51 am

Login with username, password and session length

Visit the Official Endian Reference Manual  HERE
13842 Posts in 4211 Topics by 5941 Members
Latest Member: RichardZes
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  VPN Support
| | |-+  Problem in VPN - Not access to Lan
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Problem in VPN - Not access to Lan  (Read 1389 times)
cocoalcazar
Full Member
***
Offline Offline

Posts: 42



« on: Wednesday 15 November 2017, 10:33:35 am »

Hi
I have my VPN configuration working as I can be connected to my FW remotely but being connected, I can not reach any of my LAN hosts.

I can ping my internal FW Green IP address
I'm using TAP, bridged to Green network ( with 1 IP as pool, outside of my DHCP range)
I can see the TAP adapter assigned with right ip address on client side.

I searched on forums and tried to create the NAT rule for  VPN

VPN -> Green   service ANY -> nat to Green

What am I missing ?

Danke
Logged
cocoalcazar
Full Member
***
Offline Offline

Posts: 42



« Reply #1 on: Wednesday 15 November 2017, 10:37:42 am »

Hi
I have my VPN configuration working as I can be connected to my FW remotely but being connected, I can not reach any of my LAN hosts.

I can ping my internal FW Green IP address
I'm using TAP, bridged to Green network ( with 1 IP as pool, outside of my DHCP range)
I can see the TAP adapter assigned with right ip address on client side.

I searched on forums and tried to create the NAT rule for  VPN

VPN -> Green   service ANY -> nat to Green

Im using Endian 3.2.4

What am I missing ?

Danke
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.031 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com