Welcome, Guest. Please login or register.
Did you miss your activation email?
October 19, 2017, 02:37:43 PM

Login with username, password and session length

Visit the official Endian Community Mailinglist  HERE
13516 Posts in 4150 Topics by 5112 Members
Latest Member: jendMofe
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  General Support
| | |-+  TCP_MISS/503
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: TCP_MISS/503  (Read 156 times)
asghardurrani
Jr. Member
*
Offline Offline

Gender: Male
Posts: 9


« on: September 22, 2017, 12:17:38 AM »

Dear ,

I''m getting following error in my back log when i try to access site "TCP_MISS/503" site is working fine on Firefox but when i try to access same site from Chrome getting following message:


Sep 21 15:24:12 efw (squid-1): 1505989452.865      0 172.16.16.124 TCP_MISS/503 2811 GET jira. codeinformatics. com/ - HIER_NONE/- text/html


ERROR


The requested URL could not be retrieved
While trying to retrieve the URL:  jira. codeinformatics. com/secure/Dashboard.jspa


The following error was encountered:

Unable to determine IP address from host name for jira .codeinformatics. com

The dnsserver returned:
Name Error: The domain name does not exist.

This means that:
The cache was not able to resolve the hostname presented in the URL. Check if the address is correct.

Firewall Version 3.2.4

Note: I put extra spaces with link cuz it won't allow me to post.
Logged
Dark-Vex
Full Member
***
Offline Offline

Posts: 42


« Reply #1 on: September 25, 2017, 06:14:54 PM »

Hi, it seems that the DNS insert into the Uplink configuration are not able to resolve the hostname, which DNS have you insert under "Network > Interfaces > Main uplink"?
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.067 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com