Welcome, Guest. Please login or register.
Did you miss your activation email?
October 19, 2017, 02:20:35 PM

Login with username, password and session length

The Latest Endian Firewall is now available for download HERE
13516 Posts in 4150 Topics by 5112 Members
Latest Member: jendMofe
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  Installation Support
| | |-+  EFW 3.2.2 not booting after install
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: EFW 3.2.2 not booting after install  (Read 751 times)
jesus.beltran
Jr. Member
*
Offline Offline

Posts: 2


« on: April 05, 2017, 02:44:10 AM »

Hi,

I'm setting up a new equipment with EFW 3.2.2. Installation goes fine, but as soon as it is completed and the system reboots from HDD, it goes to a black screen with blinking cursor. Nothing else happens. I already tried EFW 3.2.2 and 3.2.1 with the same result. Even swapped hard drives.

System Specs are:

  Gigabyte GA-H81M-H motherboard
  Pentium G3260 LGA1150 processor
  4GB RAM
  Toshiba SATA-3 500Gb Hard Drive

I've disabled the serial port console option at the installation, so I guess this isn't the issue.

Anyone has had the same problem before? Any hints?
Logged
jesus.beltran
Jr. Member
*
Offline Offline

Posts: 2


« Reply #1 on: April 05, 2017, 04:04:57 AM »

Ok figured this one out. Had to turn off AHCI for SATA on the board's BIOS. That did the trick.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.059 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com