Welcome, Guest. Please login or register.
Did you miss your activation email?
March 24, 2018, 03:55:56 AM

Login with username, password and session length

The Latest Endian Firewall is now available for download HERE
13605 Posts in 4172 Topics by 5484 Members
Latest Member: Michaelben
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  Installation Support
| | |-+  EFW 3.2.2 HP ProLaint DL380 Installation Issue
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: EFW 3.2.2 HP ProLaint DL380 Installation Issue  (Read 2207 times)
Jr. Member
Offline Offline

Posts: 4

« on: March 21, 2017, 06:58:00 AM »


I installed EFW2.5.2 on HP ProLaint DL380 (HP Smart Array 6i), it was working very well. And I was able to upgrade it 3.0.9.

Now I want to upgrade to 3.2.2. And I won't be able to do it with efw-upgrade command.

So, I backed up my settings, and tried to make fresh installation. But I got following error message:

"No usable hard disk could be found.
The installation will be aborted."

I tried to install other Linux (Ubuntu, Suse, Centos) all work fine, and I tried re-install EFW 2.5.2, it works as well. But never work with EFW 3.2.1 and 3.2.2. I think maybe the driver issue, but I don't know how to fix it.

Anybody can give me some help?

Full Member
Offline Offline

Posts: 48

« Reply #1 on: March 28, 2017, 11:21:47 PM »

Hi, when booting from the ISO, stop the automatic boot and then you should see "boot:" here enter the following string:

/vmlinuz initrd=/initrd LABEL=boot root=/dev/ram0 console=tty0 hpsa.hpsa_allow_any=1 hpsa.hpsa_simple_mode=1
Jr. Member
Offline Offline

Posts: 4

« Reply #2 on: April 07, 2017, 05:21:59 AM »

unfortunately, tried to enter the hpsa option, even cciss option. None of them works.

I'll keep trying to find the right driver for Smart Array 6i installation on new Linux kernal.
Jr. Member
Offline Offline

Posts: 7

« Reply #3 on: July 25, 2017, 12:47:58 AM »

Is there a way to add custom drivers for RAID controller for 3.2.2 community ISO install ?
I'm trying to install 3.2.2 on server with serveRAID 8k controller ?
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.065 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com