Welcome, Guest. Please login or register.
Did you miss your activation email?
Wednesday 18 July 2018, 03:44:18 AM

Login with username, password and session length

Visit the Official Endian Bug tracker  HERE
13787 Posts in 4194 Topics by 5755 Members
Latest Member: Gentrabo
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  VPN Support
| | |-+  connected to VPN, can ping my GW but not host on the LAN
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: connected to VPN, can ping my GW but not host on the LAN  (Read 9667 times)
smalldragoon
Full Member
***
Offline Offline

Posts: 12


« on: Thursday 21 April 2016, 04:47:57 AM »

Hi
I have my VPN configuration working as I can be connected to my FW remotely but being connected, I can not reach any of my LAN hosts.

I can ping my internal FW Green IP address
I'm using TAP, bridged to Green network ( with 1 IP as pool, outside of my DHCP range)
I can see the TAP adapter assigned with right ip address on client side.

I searched on forums and tried to create the NAT rule for  VPN

VPN -> Green   service ANY -> nat to Green

What am I missing ?
thx
Logged
kdouglas
Jr. Member
*
Offline Offline

Posts: 7


« Reply #1 on: Wednesday 10 August 2016, 12:16:01 PM »

Good evening,

Am with the same problem, I connect,ping only the Endian but the others devices i cant access or ping. on the 3.0 version work perfectly but in this version not.
Logged
kdouglas
Jr. Member
*
Offline Offline

Posts: 7


« Reply #2 on: Wednesday 10 August 2016, 12:49:37 PM »

Got it!


After few hours I got to full connect OpenVPN in this 3.2.1 endian. After did established, i cant connect or ping, but i've created a NAT permitting the connection between all my VPN users to the green and red interfaces, follow the print from my configuration.

"imageno.com/qof02d52y9pepic.html"
Logged
cocoalcazar
Full Member
***
Offline Offline

Posts: 42



« Reply #3 on: Wednesday 15 November 2017, 10:26:04 AM »

please send again the image,  i have  the same problem.  Gracias.
Logged
Deetinetub
Jr. Member
*
Offline Offline

Gender: Male
Posts: 1


« Reply #4 on: Saturday 25 November 2017, 05:55:27 AM »

Region : UnitedStates

Model : TL-ER604W

Hardware Version : V1

Firmware Version :

ISP :

Remote Clients connected to VPN cannot access LAN computers connected to the TL-ER604W.

Configuration of IP Address Pool will not allow Remote Clients to be on same subnet as LAN computers connected to TL-ER604W.

Is there a workaround that could provide this connectivity?

The WHOLE point of remote VPN clients connecting is for access to LAN computers at the HOST end.
Logged

The whole truth about a vehicle’s history on a blockchain. www.twitter.com/VINChain_io
Ashveer
Jr. Member
*
Offline Offline

Posts: 1


« Reply #5 on: Saturday 25 November 2017, 04:23:08 PM »

Region: Mauritius


"2017-11-25 09:20:29";"[ApiManager] State changed from: "Error" to: "Error""
"2017-11-25 09:20:29";"[Http] js: { "setup" : { "enabled" : "true" }, "ssl" : { "init" : { "ca" : "", "verify_ca" : true }, "op" : { "auth" : "user-pass" } }, "vpn" : { "args" : "", "conf" : "openvpn.conf", "fallback_conf" : "openvpn-fallback.conf" } }"
"2017-11-25 09:20:29";"[debug] action: stop"
"2017-11-25 09:20:29";"[debug] reset: 1, close: 0"
"2017-11-25 09:20:29";"[debug] user:"
"2017-11-25 09:20:29";"[debug] user:"
"2017-11-25 09:20:29";"[VPNManager] type:"
"2017-11-25 09:20:29";"[Core] state: 0 (Idle)"
"2017-11-25 09:20:29";"[Error] 0.40: Operation Successful"
"2017-11-25 09:20:29";"[Http] valid: 0, id: sb, type: user-pass, url: , user: , path:"
"2017-11-25 09:20:29";"[Core] valid: 0, id: sb, type: user-pass, url: , user: , path:"
"2017-11-25 09:20:29";"[Proxy] Adding host:"
"2017-11-25 09:20:29";"[debug] user:"
"2017-11-25 09:20:29";"[debug] user:"
"2017-11-25 09:20:29";"[VPNManager] type: user-pass"
"2017-11-25 09:20:29";"[ApiManager] State changed from: "Error" to: "Idle""
"2017-11-25 09:20:29";"[ApiManager] State changed from: "Idle" to: "Idle""
Logged
cocoalcazar
Full Member
***
Offline Offline

Posts: 42



« Reply #6 on: Wednesday 29 November 2017, 11:22:29 AM »

Prueba con esto:

http://imageno.com/qof02d52y9pepic.html



Saludos.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.064 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com