Welcome, Guest. Please login or register.
Did you miss your activation email?
Tuesday 14 July 2020, 05:11:42 pm

Login with username, password and session length

The Latest Endian Firewall is now available for download HERE
14011 Posts in 4271 Topics by 6110 Members
Latest Member: eleolo
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  Installation Support
| | |-+  EFW 3. installation hangs sh-3.00# error
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: EFW 3. installation hangs sh-3.00# error  (Read 8677 times)
yash1505
Jr. Member
*
Offline Offline

Posts: 2


« on: Saturday 03 May 2014, 06:10:23 pm »

Hi,

Im trying to install EFW 3.0 for the first time and wen installing Im getting a Blue screen and hangs up. I tried typing Alt+F3 and the screen displaying sh-3.00# wen i entered ls -l its showing

-rw-r--r--     1     root    root     0   Apr      1      2005          CDROMBOOT


I was trying to install it with USB drive. Even tried with CD drive also. But the same error repeats....


Kindly help me with the installation procedure...

Thanks in advance.....


Logged
yash1505
Jr. Member
*
Offline Offline

Posts: 2


« Reply #1 on: Saturday 03 May 2014, 06:23:30 pm »

Just now tried this and got working...


when u get sh  # error

try

1.  sh-3.00# fdisk -l
2. select the disk / USB containing ur ISO. In my case its /dev/sdb1
    Device Boot      Start         End      Blocks            Id                 System
   /dev/sdb1             *            18      1251321     1967344   b Win95 FAT32
sh-3.00#


3. Now mount the usb....

sh-3.00# mount /dev/sdb1 -t vfat /cdrom
sh-3.00#


4. sh-3.00# /bin/sh
    sh-3.00# /bin/installer /dev/ttyS0


finally u ll get the normal installation screen.. go ahead with required installation
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.028 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com