Welcome, Guest. Please login or register.
Did you miss your activation email?
Wednesday 12 December 2018, 06:22:19 am

Login with username, password and session length

The Latest Endian Firewall is now available for download HERE
13847 Posts in 4212 Topics by 5878 Members
Latest Member: shamhas
Search:     Advanced search
+  EFW Support
|-+  Announcements
| |-+  Latest News and Updates
| | |-+  Will there be an update?
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Will there be an update?  (Read 18611 times)
vovannovig
Jr. Member
*
Offline Offline

Posts: 2


« on: Thursday 21 March 2013, 07:18:47 pm »

Do you plan to release an update?
Version 2.5.1 contains the old packages, such as SQUID 2.7 ... and really want to move to SQUID 3.x

Waiting for your reply!
Logged
jeremycald
Full Member
***
Offline Offline

Posts: 41


« Reply #1 on: Friday 22 March 2013, 01:54:32 am »

Yes, inquiring mind want to know!

Actually according to this http://bugs.endian.com/roadmap_page.php

2106?  If that is supposed to be 2016 that is a LOOOOOOOONNNNNNNNNNNNNGGGGGGGG way off. Pretty scary for something that is security related.

It looks like this is becoming a question on a few minds:  http://www.efwsupport.com/index.php?topic=3585.0
For some time now: http://www.efwsupport.com/index.php?topic=2791.0

Logged
jeremycald
Full Member
***
Offline Offline

Posts: 41


« Reply #2 on: Friday 22 March 2013, 01:59:01 am »

Previously it was stated as every 12 to 18 months but that page has since been removed.

hmmmm  . . . . . curious.
Logged
zerofaith
Jr. Member
*
Offline Offline

Posts: 8


« Reply #3 on: Friday 24 July 2015, 04:10:15 am »

Just ditch this firewall. Its nonsecure and never updated!
Logged
lucagiove
Full Member
***
Offline Offline

Posts: 12


« Reply #4 on: Thursday 13 July 2017, 10:49:33 pm »

Just ditch this firewall. Its nonsecure and never updated!

Terribly wrong, on 3.2 channel we release almost 2 times per month and we have a maintained LTS for kernel 4.1.35 and openssl openssl-1.0.1r-r0
Bleeding edge OpenVPN 2.4.3 and recently updated squid 3.5.26

Cheers,
Luca
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.097 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com