Welcome, Guest. Please login or register.
Did you miss your activation email?
Tuesday 05 March 2024, 03:50:29 pm

Login with username, password and session length

Visit the official Endian Community Mailinglist  HERE
14246 Posts in 4376 Topics by 6489 Members
Latest Member: GB-gattoboy
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  VPN Support
| | |-+  2.5.0 IPSec: 1 tunnel works, another does not.
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: 2.5.0 IPSec: 1 tunnel works, another does not.  (Read 12852 times)
Full Member
Offline Offline

Posts: 36

« on: Wednesday 11 January 2012, 06:18:59 am »

OK, so I just tried to replace a 2.4.1 Endian box with a 2.5.0 box. I did not perform an upgrade OR restore from a backup. I manually entered the various settings.

All went well, until I set up the two Net-to-Net IPSec tunnels. I enabled the VPN firewall and created a rule to allow all traffic and applied it. However, I had an odd experience:

1.) Tunnel #1 to a Snapgear SG560U came up and appeared to be perfectly normal, but I was unable to send any traffic. Pings in either direction failed to work.
2.) Tunnel #2 to an Endian 2.4.1 box also came up and seemed to work just fine. Pings back and forth, etc.

I tried to come up with an explanation, but I was unable to.

Any ideas? I know that 2.5.0 is now using StrongSWAN, but I do not think that should really affect anything here.

Jr. Member
Offline Offline

Posts: 9

« Reply #1 on: Tuesday 17 January 2012, 05:52:27 am »

Are you saying you have a 2.5 box connecting with a 2.4.1 box using ipsec? Do you mind sharing the settings? I could not get this to work...
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.047 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com