Welcome, Guest. Please login or register.
Did you miss your activation email?
Tuesday 05 March 2024, 02:29:42 pm

Login with username, password and session length

Get the new Updates directly from Endian  HERE
14246 Posts in 4376 Topics by 6489 Members
Latest Member: GB-gattoboy
Search:     Advanced search
+  EFW Support
|-+  Support
| |-+  EFW SMTP, HTTP, SIP, FTP Proxy Support
| | |-+  proxy configuration applying...
0 Members and 0 Guests are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: proxy configuration applying...  (Read 15501 times)
mmiat
Sr. Member
****
Offline Offline

Gender: Male
Posts: 236


WWW
« on: Tuesday 17 September 2013, 11:59:09 pm »

Hi
it's my first endian 2.5.2 installation, and when I click on "Proxy" immediately it opens the popup with message "proxy configuration applying" (in original: "Le configurazionie del proxy stanno per essere applicate. Attendere prego..." and then it hangs showing message forever. It's a problem like old Endian 2.4 (I guess) but with the difference that here I haven't activate proxy yet!!
Thanks
Logged

---------------------
IT Consultant
www.fsw.it
Hardware & Software
mmiat
Sr. Member
****
Offline Offline

Gender: Male
Posts: 236


WWW
« Reply #1 on: Wednesday 18 September 2013, 12:11:13 am »

the problem I referred was http://bugs.endian.com/view.php?id=2676
now I've not tried to replace with those (very old!) files, and seems ok, but maybe they compromise the correct functionality of proxy?
Logged

---------------------
IT Consultant
www.fsw.it
Hardware & Software
jfinnigan
Jr. Member
*
Offline Offline

Gender: Male
Posts: 4

Network Administrator


« Reply #2 on: Saturday 26 October 2013, 02:36:44 am »

Those files still seems to need replacing in the latest version sadly. but works like a champ after
Logged
dysmas
Full Member
***
Offline Offline

Posts: 28


« Reply #3 on: Monday 23 December 2013, 01:11:18 pm »

OK, fine. But where can I find the files ? In the bug report you refer to max-endian writes :
Quote
I have uploaded the both fixed files, so you can replace/insert them on your system(I have taken the files from a 2.4.1 community! but it should work on every 2.4)

uploaded, but where ?
Logged
mmiat
Sr. Member
****
Offline Offline

Gender: Male
Posts: 236


WWW
« Reply #4 on: Thursday 09 January 2014, 04:52:31 am »

oh I don't remember where, but in bugs.endian they said "/home/httpd/html/include/servicesubscriber.js" and "/usr/lib/python2.4/site-packages/endian/status/notification.py". verify.
Logged

---------------------
IT Consultant
www.fsw.it
Hardware & Software
Ed34222
Jr. Member
*
Offline Offline

Posts: 2


« Reply #5 on: Friday 24 January 2014, 02:36:36 pm »

(never mind)
Thought I'd found an alternative workaround for those not wanting to go to 3.0 yet. 
Using firefox (or Chrome) with an add-on (such as WebDeveloper) that allows disabling JavaScript:
  • Disable JavaScript
  • Reload proxy config page
  • Save settings
  • Apply changes
  • Re-enable JavaScript
  • Life is good again.  or so I thought :-(
  • Proxy didn't actually start accepting connections, and when I cleared the cache, the endless box came back
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Page created in 0.063 seconds with 18 queries.
Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media Design by 7dana.com